Страница 1 от 1

Сан Андреас не върви нормално

Публикувано: 28 авг 2011, 14:14
от A.T.L.
Значи пускам играта дава ми клипчетата на рокстар но когато трябва да се пусне трейлъра или интрото имам само черен екран и нищо не става и не мога да я играя. Windows 7 32 bit имам последния драйвер за видео картата и компа ми е мощен - играя gta 4 на макс. на стария комп ми вървеше нормално, а беше доста по-слаб - играех наминимална резолюция и детаили. Преинсталирах играта, но пак същото. Нямам идея закво е така. Моля помагайте.

Re: Сан Андреас не върви нормално

Публикувано: 28 авг 2011, 20:21
от venom_961
С кой релийс си?

Re: Сан Андреас не върви нормално

Публикувано: 28 авг 2011, 20:46
от A.T.L.
Не знам, играта съм си я купил за 5 лева от Асеновград още когато нямах нет.

Re: Сан Андреас не върви нормално

Публикувано: 28 авг 2011, 20:55
от venom4et0o
Пробва ли чрез Настройките за съвместимост да промениш да стартира с Windows XP SP3. Макар, че аз като бях със 7-цата 32 битова си ми вървеше добре :doubt:

Re: Сан Андреас не върви нормално

Публикувано: 28 авг 2011, 21:03
от Best Ed
Сигурно версията е нещо бъгава, тегли HOODLUM

Re: Сан Андреас не върви нормално

Публикувано: 28 авг 2011, 21:25
от A.T.L.
venom4et0o, пробвах, но тогава всичко стана на зелени точки и едвам го оправих, а Сан Андреас пак не вървеше.

Best Ed, мисля, че версията си е наред защото на стария комп я въртях без нито един бъг, както и на лаптопа на сестра ми който беше със виста си вървеше пак добре.

Re: Сан Андреас не върви нормално

Публикувано: 30 авг 2011, 12:12
от jape
right click the game click properties, go under compatibility and put run in compatibility mode for windows xp service pack 2 and check run as administrator, disable desktop themes and disable desktop composition. that might do the trick

Re: Сан Андреас не върви нормално

Публикувано: 30 авг 2011, 13:40
от Best Ed
Сигурен ли си, че диска не е надраскан ?

Re: Сан Андреас не върви нормално

Публикувано: 30 авг 2011, 14:51
от A.T.L.
Може и да се е повредил, но оправих проблема като изтрих клипчетата от папката movie и играта върви нормално (от настройките нищо не стана), само дето от време на време мишката спира да работи но като натисна esc и resume се оправя. Благодаря на всички за помощта.